Support » Requests and Feedback » WordPress 2.1 Upgrade Support Needed

  • Hello,

    Where can I connect with someone who will upgrade my WP 1.5 Blog to WP 2.1? I am willing to pay the going rate. I also want “Timeout” plugin installed so I can cut down in spam.

    Could someone please advise here?

    Thanks very much,

    Shaun Fawcett
    findraft at sympatico dot ca
    1-800-600-6550

    [email moderated and topic closed per forum rules]

  • The topic ‘WordPress 2.1 Upgrade Support Needed’ is closed to new replies.