WordPress.org

Support

Support » How-To and Troubleshooting » WordPress 2.0.6 — /feeds/ link doesn’t work anymore

WordPress 2.0.6 — /feeds/ link doesn’t work anymore

  • Hello guys!

    Great job on getting the new version out.

    Having said that, once I upgraded to 2.0.6 from 2.0.5, my site’s feed at /feeds/ stopped working. If you hit wp-rss2.php directly, the feed works.

    Can someone please educate me on how the mechanism that converts the /feed/ URL to wp-rss2.php works so I can fix it on my site?

    thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • well, crap. it didn’t work 5 minutes ago, and now it works.

    I am moving from blogger platform and have a limited php coding skills.

    I have my database setup.
    I have my hosting setup.
    The person that helped me set up installation of WP adjusted something so my url didn’t display with “/wordpress/” for every page, but nothing other than the index works.

    I don’t know where to look to change the default for everything from “/wordpress/” to the root domain.

    Can anyone help me?

    pittfall, welcome to the forums.

    You should probably post your question as a new topic, rather than appending it to someone else’s totally disrelated question.

    thank you

    Its the same problem here. After upgrading to WP 2.0.6 the Feed doesnt work anymore in the Feedreader. In Browser the link still works.

    Could be this:

    WordPress 2.0.6: Feedburner issue, and fix

    Comment-out lines 2231,2233,2234 in wp-includes/functions.php so it looks like this:

    // if ( substr(php_sapi_name(), 0, 3) == 'cgi' )
    @header("HTTP/1.1 $header $text");
    // else
    // @header("Status: $header $text");

    MichaelH’s fix regarding the wp-includes/functions.php file worked for me. Thanks alot for this fix.

    I thought I had messed up my first WordPress upgrade when my feeds wouldn’t show up. All better now.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WordPress 2.0.6 — /feeds/ link doesn’t work anymore’ is closed to new replies.
Skip to toolbar