Support » Installing WordPress » WordPress 1.0.1 to WordPress 1.5.3 ?

  • Hey there,
    My blog over at http://www.denyerec.co.uk is running on a veeeery old version of wordpress. I had a quick run through these forums but it seems like most people who had installation problems were running more recent versions than my own…

    Has anyone out there tried upgrading straight from 1.0.1 to 1.5? If so, were there any issues ?

    Kind regards,
    Denterec

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 1.0.1 to WordPress 1.5.3 ?’ is closed to new replies.