Support » Plugins and Hacks » WordPress & SMF bridge for WordPress 2.6?

  • Just wondering if there is an update for WordPress and SMF to work with WordPress 2.6?

    The problem seems to be that it is using an outdated version of smf_api.php. It would be really nice if you could drop in a new version, but this seems to have had a lot of functions added to it.

    I’m just wondering if it is a case of trying to split out these changes, and update the smf_api.php or is it more compilcated than that?

    thanks

    Simon

  • The topic ‘WordPress & SMF bridge for WordPress 2.6?’ is closed to new replies.