Support » Theme: Basic » WordPress обнаружил небезопасную версию PHP.

  • Тема basicpro. WordPress 5.2.2–ru_RU
    Я обнаружила запись у себя в админке “WordPress обнаружил, что вы используете небезопасную версию PHP.” И что требуется обновление PHP. Тема Basicpro куплена у wp-puzzzle.com Разработчики сталкивались с такой проблемой? Я могу обновить PHP, как просит WordPress?

Viewing 1 replies (of 1 total)
  • Theme Author WP Puzzle

    (@wppuzzle)

    @limana,

    Версию PHP можно сменить на вашем хостинге. Обычно это можно сделать самостоятельно или обратитесь в техподдержку самого хостинга и Вам подскажут можно ли это сделать и где именно.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.