Support » Alpha/Beta/RC » Wordpres 3.1 RC3 – Static pages on provider

  • Resolved celine1977



    Sorry for my poor english.

    I have installed my test blog with wordpress 3.1 RC3 thinking that the problem I had seen with RC2 were corrected but it is not corrected.

    The static pages don’t work with the specific permalink that I must absolutely use with my Internet provider

    Exemple :

    when you click on “Bienvenue” “A propos” or “contact” –> page not found…

    Thanks for your help,
    Celine1977 !

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Sergey Biryukov


    WordPress Dev

    1. Your permalink structure is /index.php/%category%/%postname%/, right?
    2. Have you tried visiting Permalink Settings page to flush the rewrite rules?

    Thanks a lot for your reply !

    I have modified the permalink settings once to set default config, saved –> it was ok

    I have modified another time the permalink settings to set structure as it was first –> /index.php/%category%/%postname%/ –> and all is OK now !

    Thanks again !
    Celine !

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wordpres 3.1 RC3 – Static pages on provider’ is closed to new replies.