Support » Everything else WordPress » Wordpres 3.0.4 Not compatible with podpress

  • Resolved BerettaNZ

    (@berettanz)


    I’m staying with 3.0.3 for now. 3.0.4 gives a fatal error if you have podpress installed, and podpress is the heart and soul of my blog.

    The upgrade will have to wait until there’s a new version of podpress, or a further wordpress update that is compatible with podpress.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wordpres 3.0.4 Not compatible with podpress’ is closed to new replies.