WordPress.org

Forums

[resolved] Wordpres 3.0.4 Not compatible with podpress (5 posts)

  1. BerettaNZ
    Member
    Posted 4 years ago #

    I'm staying with 3.0.3 for now. 3.0.4 gives a fatal error if you have podpress installed, and podpress is the heart and soul of my blog.

    The upgrade will have to wait until there's a new version of podpress, or a further wordpress update that is compatible with podpress.

  2. Tagging this as podpress so, hopefully, the dev gets alerted. I'd email 'em too or go to the site listed in the plugin page, cause this needs to get fixed :) It's an important WP update.

  3. ntm
    Member
    Posted 4 years ago #

    I'm already on it and there are two other threads related to this problem:
    http://wordpress.org/support/topic/upgrade-to-304-causes-fatal-error
    http://wordpress.org/support/topic/plugin-podpress-884-upgrade-causes-white-screen-in-multi-site

    This problem occurs not in every situation. I have already upgraded to blogs with an active podPress plugin to WP 3.0.4 without this problem.

    Does this error occur again after you re-install podPress after the WP upgrade?

    Please, try the current Development Version of podPress (8.8.8.5 beta 2) which may solve this problem.

  4. BerettaNZ
    Member
    Posted 4 years ago #

    Yes, the problem persists when I reinstall podpress after the WordPress upgrade to 3.0.4

    I will try 8.8.8.5 beta 2 and let you know the outcome.

  5. BerettaNZ
    Member
    Posted 4 years ago #

    Success! I have installed the development version of podpress, and everything is working fine now.

    Thank you. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags