Support » Plugin: Subscribe To Comments Reloaded » Wording above my comment form needs changing

  • Resolved elliekennard

    (@elliekennard)


    Hi there

    I want to know which file I need to edit to fix this issue.

    Under the words that say “Leave a reply” on a post, are the words
    “you can
    of this post
    Logged in as (name). Log out?”

    Then follows the comment box.

    I don’t know what “you can of this post” is suposed to mean. But somewhere I should be able to change this. I just don’t know where to find it to edit.

    I have a feeling this is related to this plugin, but not 100% sure..

    Anyone?

    Cheers

    Ellie

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @elliekennard

    When logged in you would see “Logged in as [name]. Log Out?” instead of the inputs for name/email/website.

    That’s automatically added by WordPress.

    The “you can of this post” is the “you can manage the subscriptions of this post” which is added by our plugin.

    The “manage the subscriptions” part is missing and that part is actually a link. So for some reason that link does not show.

    Head over to WP admin > StCR > Comment Form. The last option in there is “Author label”. That’s where you set the text you mentioned. What is that field set to at the moment?

    Should be:

    You can manage the subscriptions of this post.

    And when you switch to Text (HTML) mode in the top right of the option textarea it should show:

    You can <a href="[manager_link]">manage the subscriptions</a> of this post.

    • This reply was modified 1 month, 3 weeks ago by WPKube.
    Thread Starter elliekennard

    (@elliekennard)

    Mine is set to almost exactly that:
    You can <replaced='[manager_link]’>manage the subscriptions of this post.

    Changing to
    You can <replaced=”[manager_link]”>manage the subscriptions of this post.

    hasn’t changed it…

    • This reply was modified 1 month, 3 weeks ago by elliekennard.
    Plugin Author WPKube

    (@wpkube)

    I think it’s related to that change we made on your site to get the subscription select box to be at the top.

    Try wrapping that option we talked about in a paragraph tag. Or just copy paste this (in the “Text” mode for the option area, since it has HTML)

    <p>You can <a href="[manager_link]">manage the subscriptions</a> of this post.</p>

    Thread Starter elliekennard

    (@elliekennard)

    Thank you! This seems to have worked.
    You can manage the subscriptions to this post is now under the box. All in one sentence. But can I make the link text into italics? I don’t want to change the CSS for links, just that particular text. My mind is a blank.

    Plugin Author WPKube

    (@wpkube)

    Great, happy to hear that worked out.

    Just wrap the content you want to be italic in em tags.

    Example:

    This is normal text <em>this is italic</em> this is normal text

    Thread Starter elliekennard

    (@elliekennard)

    You are a star. Thanks. Worked perfectly. I knew it but mind is frazzled dealing with a death in the family 5000km away.

    Plugin Author WPKube

    (@wpkube)

    You’re welcome @elliekennard

    I’m sorry to hear about your loss. My condolences.

    Thread Starter elliekennard

    (@elliekennard)

    Thank you. For the help and the kind message.

    Plugin Author WPKube

    (@wpkube)

    You’re welcome.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.