Support » Plugin: WPSSO Core | The Ultimate SSO Meta Tag and Schema Markup Solution » Wordfonce alert, I have the premium wpssocore

  • Resolved mcreiz

    (@mcreiz)


    This came my mail a few days ago:

    
    Medium Severity Problems:
    
    * Modified plugin file: wp-content/plugins/wpsso-organization/wpsso-organization.php
    
    * Modified plugin file: wp-content/plugins/wpsso-ratings-and-reviews/wpsso-ratings-and-reviews.php
    
    * Modified plugin file: wp-content/plugins/wpsso-strip-schema-microdata/lib/config.php
    

    I want to know if it is a false alarm since the wpsso upgrade plugin updates the premium plugins

Viewing 1 replies (of 1 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    That would be a better question for the author / support staff for Wordfence.

    Assuming they check the wordpress.org SVN, I would say that it is not a effective method since the wordpress.org SVN is not a static reference. The trunk is often updated with changes, and tags may be updated with minor changes.

    js.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.