• Resolved jeffinner07

    (@jeffinner07)


    Hello!

    I love the protection that the WordFence plugin offers. I have a “WordfenceSecOpt” problem. From my IP address, I a get a huge hit on my domain. My host provider found out that the issue is with WordFence. This is the problem I get over and over again:

    65.32.112.28 – – [27/Aug/2017:23:49:57 -0500] “POST /wp-admin/admin-ajax.php HTTP/1.0” 200 230 “https://lifeismessyandbrilliant.com/wp-admin/admin.php?page=WordfenceSecOpt” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36”

    How can I solve this issue?

    Thanks in advance for your answer.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • From your IP, this happens when you leave your browser/browser-tab sitting open on the WordFence Options page. It polls back to the web-site checking every 2 seconds.

    Close that browser window/Tab, and it stops. 🙂

    Same thing if you left a tab open (and active) on the Live Traffic page, except the option would be ‘WordfenceActivity’, rather than ‘WordfenceSecOpt’.

    Hi,

    I only had the WordFence window open yesterday. I only close my dashboard window, should I also log out of my dashboard to avoid having this issue?

    If I increase the seconds in “Update interval in seconds (2 is default)” will that also fix the issue?

    Thank you for your response. 🙂

    I don’t think the Dashboard page updates/polls. Did not check.

    But it is simple. If the parameter to the referrer link was WordfenceSecOpt, then you had a browser Tab active on the Options page.

    Yes, setting the Update Interval will affect both the Live Traffic page AND the Options page. It will set the polling frequency to whatever number of seconds you enter there.

    But notice, that many other places in WordPress does these kinds of polling/updates. To keep page current and to keep you logged in.
    Go to the User (mgmt) page for example, and it polls as well. Except I think they poll every 5 seconds or so.

    Your reply solved the issue, thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordfenceSecOpt’ is closed to new replies.