Support » Plugin: Wordfence Security - Firewall & Malware Scan » ?wordfence_lh=1&hid=

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @mike-clayton,

    The URL you provided is generated by the Wordfence firewall. When you visit the URL, what do you see?

    Also, are you using any caching on the site? It’s possible that the JavaScript used to generate these has been cached in the HTML.

    Following the links I get an error page on my hosting site ‘If you are seeing this page, it is because there is no website installed on this domain yet.’

    But, of course there is a website installed.

    I use W3 Total Cache.

    Thanks
    Mike

    Hi Mike,

    We’re seeing some unusual responses from the server. First, there’s a 403 error that’s occurring when either browsing the site or testing one of the URLs:

    $ curl -IL http://[redacted]/?wordfence_lh=1&hid=38C0A4DF8C7B028EC7512FF653E4858D
    [1] 35194
    HTTP/1.1 403 Forbidden
    Date: Tue, 10 Jul 2018 00:21:37 GMT
    [redacted]

    Is there some block or rule in place that is returning a 403 under these conditions? You may need to reach out to your hosting to determine why these URLs are not being processed by WordPress.

    We also noticed when we were checking for a Wordfence install that wp-content/plugins/wordfence/readme.txt is triggering a 404; did you remove this file?

    Thanks!

    • This reply was modified 1 year, 4 months ago by wfchar.

    Hi @mike-clayton,

    Just following up on this case. It looks like you are on WPX Hosting, correct? I have reached out to them recently and it appears they are intentionally blocking the function in Wordfence Live Traffic that checks if a visitor is a bot or a human. You have a few options

    * You can whitelist the action. For instructions on how to do that, please reach out to WPX Hosting.
    * You can disable Live Traffic in Wordfence.

    Hope that helps!

    Thank you – I confess I’d left this in the ‘too difficult’ bucket. But WPX service is excellent, so I’ll speak to them.

    Hi Mike!
    Okay sounds good. Disabling Live Traffic should be easy if you choose to go that route. Just disable the option “Enable live traffic logging”. It’s in the “Live Traffic Options” on the Wordfence “All Options” page.

    Best of luck with your site for now!

    @wfasa
    Thank you

    • This reply was modified 11 months, 1 week ago by Ikarus47.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘?wordfence_lh=1&hid=’ is closed to new replies.