WordPress.org

Support

Support » Plugins and Hacks » Akismet » Wordfence Warning

Wordfence Warning

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Greg Stewart

    @jgs

    We released a new version of the plugin yesterday, the Wordfence warnings can safely be disregarded.

    More here: http://wordpress.org/support/topic/new-issues-showing-after-akismet-update

    I don’t see a new updated version. The 2.6.0 version is still the most current available and it is the version that get warnings. Just to be sure, I downloaded a fresh copy, removed the current 2.6.0 version. Clear WordFence of warnings and ran a scan – the same warning listed in the link posted above showed up again.

    Akismet Version 2.6 is the new version.

    You’re right 2.6 is the current version. I didn’t write that very plainly. My procedure was this: I updated to 2.6 – got the WordFence Warnings – saw Greg’s post and assumed that it had been fixed – download a fresh copy of 2.6 and deleted copy on the server and replaced it with a the fresh copy – ran scan got same warnings.

    The “original file” being compared to here is the one in the WordPress core, which seems still to be v2.5.9 .

    I hope this too is updated soon. The problem with ignoring cries of “wolf!”, is that there eventually might be a wolf.

    And, so that those who install or update WordPress are getting the latest versions of all its files, including this bundled plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Wordfence Warning’ is closed to new replies.
Skip to toolbar