Support » Plugin: Drop Down Options in List Fields for Gravity Forms » Wordfence Warning on Update Attempt

  • Jared

    (@jstecklercfanyorg)


    While attempting to update from v1.8.0 to 1.8.1, I am immediately stopped at met with a 403 Forbidden error from Wordfence that says the following:

    “A potentially unsafe operation has been detected in your request to this site, and has been blocked by Wordfence.”

    Any idea why that might be?

  • The topic ‘Wordfence Warning on Update Attempt’ is closed to new replies.