WordPress.org

Forums

Wordfence Security
[resolved] wordfence upgrade for vs 3.4.2? (2 posts)

  1. moosechic
    Member
    Posted 2 years ago #

    any ideas when we might see an upgrade of wordfence that is compatible for vs. 3.4.2?

    http://wordpress.org/extend/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 2 years ago #

    Not sure I understand the question. We are currently compatible with WordPress version 3.4.2.

    Regards,

    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.