Support » Plugin: Wordfence Security » Wordfence unable to block XMLRPC attacks

Viewing 1 replies (of 1 total)
  • Plugin Author WFMattR

    (@wfmattr)

    It sounds like the attacks might just be coming in too fast. Even with XMLRPC disabled and IPs blocked, WordPress is (normally) still loaded for each request.

    Are you able to use Wordfence’s Falcon Cache? In addition to making the site respond faster for real visitors, it also blocks IP addresses in a more efficient way (using the .htaccess file), so they are stopped before WordPress loads.

    To enable caching, click on Performance Setup on the Wordfence menu, then choose “Enable Wordfence Falcon Engine” and click the large Save button right below it. If you have pages with a lot of dynamic content, it might take some additional setup, to exclude pages that you do not want cached.

    More details on Falcon are included here:
    http://docs.wordfence.com/en/Falcon_Cache

Viewing 1 replies (of 1 total)
  • The topic ‘Wordfence unable to block XMLRPC attacks’ is closed to new replies.