WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Wordfence slowing down pageload

[Resolved] Wordfence slowing down pageload

  • Hello!

    I have made several pageload tests on my site with pingdom, and every time there is an about 3.5 second long waiting time for the file /wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=6CBE2180DC81C9F67B5D23773C0682EA

    I have also turned off the live live traffic logging, but with no use…

    Could please someone tell me how to speed up the load of this file, or even better? Or it is essential for WordFence?

    Thank you!
    Balint

    http://wordpress.org/plugins/wordfence/

Viewing 1 replies (of 1 total)
  • Plugin Author Wordfence

    @mmaunder

    Hi,

    If you turn off live traffic, the wordfence_logHuman URL shouldn’t appear in your HTML source. Is it still appearing? If so, this is a bug. Let me know.

    Regards,

    Mark.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Wordfence slowing down pageload’ is closed to new replies.