Support » Plugin: YITH WooCommerce Product Add-Ons » Wordfence says Critical problem with add-ons plugin 2.07

  • Hi, I have the YITH WooCommerce Product Add-ons & Extra Options plugin installed but Wordfence says it has been pulled from wordpress.org due t security issues and says the following:

    It has unpatched security issues and may have compatibility problems with the current version of WordPress.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Carlos Rodríguez

    (@crodriguez1991)

    Hello there,

    We hope you’re doing well 😀

    Yes, we fixed the problem in the 2.1.0 version and we are waiting plugin team to check and allow downloads again.

    You can download the version 2.1.0 in the following link

    Please, try it and let us know.

    • This reply was modified 3 months, 2 weeks ago by . Reason: wrong link
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.