Support » Plugin: Wordfence Security - Firewall & Malware Scan » Wordfence reCAPTACHA blocking me

  • Resolved cpu234

    (@cpu234)


    I activated the Wordfence reCAPTCHA login prompt.
    But i dont have a Mail Server running on my website.
    The problem is that the captcha is sent to the User’s Email.
    Here’s the message:
    VERIFICATION REQUIRED: Additional verification is required for login. Please check the email address associated with the account for a verification link.
    How can i disable this?

Viewing 5 replies - 16 through 20 (of 20 total)
Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Wordfence reCAPTACHA blocking me’ is closed to new replies.