Support » Plugin: Wordfence Security - Firewall & Malware Scan » Wordfence reCAPTACHA blocking me

  • Resolved cpu234

    (@cpu234)


    I activated the Wordfence reCAPTCHA login prompt.
    But i dont have a Mail Server running on my website.
    The problem is that the captcha is sent to the User’s Email.
    Here’s the message:
    VERIFICATION REQUIRED: Additional verification is required for login. Please check the email address associated with the account for a verification link.
    How can i disable this?

Viewing 15 replies - 1 through 15 (of 20 total)
  • I have the same problem. Activated the reCAPTCHA and now cannot log into my site at all. Not happy with Wordfence and very surprised that this does not appear to be a robust or fully tested feature!!!

    Had the same issue. If you have ftp access go to /wp-content/plugins and rename wordfence folder to deactivate the plugin. Then try to log in again. Once logged in, rename folder back to wordfence to enable it, go to login security settings and untick the enable recaptcha box. Save settings. That did it for me.

    I had the same experience … I correctly entered my site key and secret key in Wordfence and saved. I then logged out of my admin area and tried logging in again.
    At login the system told me:
    (quote)
    VERIFICATION REQUIRED: Additional verification is required for login. Please check the email address associated with the account for a verification link.
    (unquote)

    I duly received and clicked the “verify and login” link but when I correctly entered my login details, nothing happened — I simply remained on the login page.
    I tried this using both Firefox and Chrome on my windows 10 machine with the same result.
    I now appear to be permanently locked out of my site!
    HOW TO RESOLVE, PLEASE??

    I am new to this and I have exactly the same problem !!!
    Getting this message when trying to login:

    VERIFICATION REQUIRED: Additional verification is required for login. Please check the email address associated with the account for a verification link.

    I then follow the link in the returned email and the page just freezes.

    Please resolve this issue

    bperd

    (@bperd)

    Same issue here. We enabled Wordfence Captcha yesterday, now past users trying to login back in are getting messages that they need to VERIFY. Luckily I (admin) was not locked out and after reading this thread, I just disabled CAPTCHA in wordfence.

    I wish that REGISTERED users would NOT have to do this re-verification. They are already verified through Buddypress (in my case).

    If there is a solution that doesn’t disrupt current registered users, I would love to hear.

    Same issue here. Is this happening to admins only?

    Also, this can be considered as a vulnerability because it exposes the renamed wp-admin address!

    Plugin Support wfscott

    (@wfscott)

    @cpu234

    Sorry for the troubles.

    This email verification is required when the user logging in does not have 2FA active on their account and is deemed a possible bot/malicious login by Google reCAPTCHA. If this continuously happening, you could check your browser extensions and try disabling them and trying to log in again and see if you notice a difference. If not, to prevent this, you are able to enable 2FA for your user (which will bypass the verification), or disable the reCAPTCHA for now. We are looking into avenues to make this process more user-friendly.

    If anyone else is having continuing issues that are not solved with my response here, please open a new topic per forum rules.

    Scott

    Krammig

    (@krammig)

    This is now happening to me.

    The QR code / 2FA worked once I think, then I checked Recaptcha v3 and it all unraveled from there.

    – disabling both allows me to log in (as the Admin)
    – re-enabling 2FA gives me the 2FA login dialog. Input field is way too light by the way.
    – enabling Recaptcha – locked out – no activity seen on the login page at all.

    It seems to me your 2FA and Recaptcha are not playing well together.

    Plugin Support wfscott

    (@wfscott)

    @krammig

    There may be a plugin conflicting with the reCAPTCHA in your case. I’ve found that when the 2FA works on its own, but enabling the captcha causes failure, that there is typically a conflicting plugin.

    I recommend opening a new support ticket if you can please, as we are unable to provide continued support in other users threads.

    same problem to me its ridicules even admin cannot log to his own site:

    VERIFICATION REQUIRED: Additional verification is required for login. Please check the email address associated with the account for a verification link.Cookies are blocked or not supported by your browser. You must enable cookies to continue.

    what i can do now????????????/

    how i can remove wordfence immediately crazy plugin

    Hello I found out a easy solution after 5 hours of trying please visit http://www.wordpress.com and login and find you WP Admin area and deactivate plugin call Wordfence Captcha, then login again and remove this bad plugin for ever… i have done and my site back in normal way to allowed login and etc…please don’t install Wordfence Captchaits too dangers

    • This reply was modified 3 months, 3 weeks ago by Metroadd Net.

    Hi, @wfscott
    I had the same problem but I followed your tips and everything is solved now.
    Wordfence is excellent!

    Plugin Support wfscott

    (@wfscott)

    @carolinakadix

    Thanks for letting us know. Do you know which plugin was conflicting by chance?

    If you run into any other issues, please feel free to open a new topic and we will be happy to help.

    Scott

    @wfscott

    Same problem here (VERIFICATION REQUIRED: Additional verification…). Turn off 2FA did not help.

    I use a Mioweb template that has its own membership section. When you sign in, you will see “VERIFICATION REQUIRED: Additional verification…”.

    Any suggestions?

    Thanks,
    Roman

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Wordfence reCAPTACHA blocking me’ is closed to new replies.