Support » Plugin: WORDPRESS VIDEO GALLERY » Wordfence Notice on Vulnerability (v2.7)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Version 2.8 appears to have resolved this security issue.

    You can get more timely warning of security issues like this with our Plugin Vulnerabilities plugin.

    Yes the vulnerability issue has been fixed in the latest version 2.8. If you have old version, then you can follow the below step.

    Open \wp-content\plugins\contus-video-gallery\videogalleryrss.php file and find filter_input(INPUT_GET,’vid’) and replace with intval(filter_input(INPUT_GET,’vid’)).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wordfence Notice on Vulnerability (v2.7)’ is closed to new replies.