Support » Plugin: Child Theme Generator » Wordfence issue with Child theme functions file

  • cezarina

    (@cezarina)


    Hi @seraph63,

    I’ve got this message from Wordfence this morning.

    Filename: wp-content/plugins/child-theme-generator/includes/class-child-theme-generator-functions.php

    File Type: Plugin

    Details: This file belongs to plugin “Child Theme Generator” version “2.2.6.1” and has been modified from the file that is distributed by WordPress.org for this version. Please use the link to see how the file has changed. If you have modified this file yourself, you can safely ignore this warning. If you see a lot of changed files in a plugin that have been made by the author, then try uninstalling and reinstalling the plugin to force an upgrade. Doing this is a workaround for plugin authors who don’t manage their code correctly. Learn More

    I haven’t modify anything myself. What action should I take? Ignore or repair. I have sent a link to the file but not sure you can see it.

    Thanks a lot,
    Cezarina

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter cezarina

    (@cezarina)

    Hi again @seraph63 !

    I have just uninstalled and reinstalled the plugin and the message disappeared.

    I hope this is ok.

    Thanks again. All the best,
    Cezarina

    Plugin Author Serafino

    (@seraph63)

    Hi Cezarina,
    thanks for your feedback.

    Have a lovely day ahead

    Serafino

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wordfence issue with Child theme functions file’ is closed to new replies.