Support » Plugin: Wordfence Security - Firewall & Malware Scan » WordFence found: WordPress core file modified: wp-admin/includes/upgrade.php

  • Resolved pbarn

    (@pbarn)


    I did not modify this file. Is this a problem? It’s over my head.

    Original: @wp_mail($email, __(‘New WordPress Site’), $message);
    Modified: //@wp_mail($email, __(‘New WordPress Site’), $message);

    Filename: wp-admin/includes/upgrade.php
    File type: Core
    Issue first detected: 18 mins ago.
    Severity: Critical
    Status New

Viewing 1 replies (of 1 total)
  • Hi pbarn,
    I’ve seen a similar situation like this when WordPress installation was made by “one click installer”, in this case your web host could be responsible for this change to disable email notification that WordPress sends by default when you first create your website.

    This change is safe (but not recommended), you can choose “Ignoring this file until it changes” from the scan result, however, if you want to revert it back to the default version, then I would recommend contacting your web host to make sure they have no problem doing so.

    Thanks.

    • This reply was modified 3 years, 4 months ago by wfalaa.
Viewing 1 replies (of 1 total)
  • The topic ‘WordFence found: WordPress core file modified: wp-admin/includes/upgrade.php’ is closed to new replies.