Support » Plugin: Wordfence Security - Firewall & Malware Scan » Wordfence does not know my own IP anymore, block myself

  • Resolved magdigit

    (@magdigit)


    Dear Wordfence Wizards,

    Recently the live traffic does not know my IP anymore. It says 0000.
    And so it happens I frequently block myself. Where in your editor can I fill in my IP address, so that this will not happen anymore?
    Thank you!!
    Magda from rainy Amsterdam

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support wfphil

    (@wfphil)

    Hi @magdigit,

    I would like to have a look at your Wordfence diagnostics report. Please go to the top of the “Diagnostics” tab on the Wordfence “Tools” page. There will be a “SEND REPORT BY EMAIL” button to send the diagnostics report. Enter wftest [@] wordfence [dot] com as the email and @magdigit as the forum username please.

    Once you have emailed me the diagnostics report can you reply here to let me know that it has been sent. This is important in the unlikely event that your installation of WordPress is having an issue with sending mail.

    Thread Starter magdigit

    (@magdigit)

    Dear @wfphil

    I’ve sent you the report.
    I also tracked the IP that seems to block me. I made a screenshot of that, it has a different browser (Chrome, while I use Firefox) and a different Windows (7, while I have 10). Where can I send you that jpg?

    Thanx for responding so quicky!!

    Thread Starter magdigit

    (@magdigit)

    Dear @wfphil,
    Help! Today I wanted to login, but now I am totally blocked from my own site!!
    In the return email with 3 solutions, with each solution there is this: “Invalid key provided for authentication.”

    Am I hacked?? Please, can someone help me??

    Thread Starter magdigit

    (@magdigit)

    P.S. Also my site is somewhat broken, I see in another browser. The classic editor plugin I use, seems to be off.

    Thread Starter magdigit

    (@magdigit)

    P.P.S.
    I’m so sorry to post so much, but I completely deleted WF from my FTP. Now I can enter and the site is as it uses to be.

    Plugin Support wfphil

    (@wfphil)

    Hi @magdigit,

    IP detection appears to be okay in your diagnostics report.

    The “Invalid key provided for authentication” message that you saw for the lock out email recovery I suspect is happening because we have seen the Swift Performance plugin cache Wordfence block pages when it should not be doing that. If that is the case for yourself then you weren’t locked out at all but instead you were seeing a Swift Performance cached Wordfence block page.

    If you uninstall the Swift Performance plugin then that issue should be resolved when you reinstall Wordfence.

    Once Wordfence is installed again find your IP address here:

    https://www.whatsmyip.org/

    Now expand the General Wordfence Options section on the All Options page. Does the IP address on the line Your IP with this setting match the IP address from the link above?

    Thread Starter magdigit

    (@magdigit)

    Dear @wfphil

    Thank you so much for your answer! Yes, that Swift Performance plugin had an update, and in the middle of that the computer got stuck. I could not do anything at all. So I deleted that plugin from my FTP, but on the WordPress dashboard there still remains a warning that the update was not done right, and that I have to try again. How many times I tried, that warning stayed. After that all kind of other problems started, also the Wordfence block.

    But before all this, there was stil some 0000 IP from another browser and windows version that I blocked and that seemed to be me. That problem still exists. So I try another security plugin first, to see how that goes. Hope you don’t mind.

    Plugin Support wfphil

    (@wfphil)

    Hi @magdigit

    Thank you for the update.

    If you decide to come back to Wordfence please let me know and we can look again for you.

    Thread Starter magdigit

    (@magdigit)

    Hi @wfphil

    I’m back in your safe cradle! And I checked my IP address where it should be.
    Hope everything will be hunky dory now!
    Thnx 4 helping!

    Plugin Support wfphil

    (@wfphil)

    Hi @magdigit

    Thank you for the update.

    Any more issues then please let us know.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Wordfence does not know my own IP anymore, block myself’ is closed to new replies.