Support » Plugins » Wordfence databse tables

  • Resolved nanacyrah


    Hi, the wordfence database tables grow very fast which makes the website redirect to install page install.php because of the huge number of hits/queries to the database, which is more than 75000 hit/hour allowed by the host server. For example the wp-wfhoover table had more than 20000 entry in only 2 days. So every 2 days i have to disable the plugin which empty the WF databse tables.

    Is there a way to solve this issue? or i should keep deactivating the plugin every few days. ? I like wordfence as it provides a good security but i only have this issue with it

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Wordfence databse tables’ is closed to new replies.