Support » Plugin: Elastic Email Sender » Wordfence Conflict

  • Hello,

    Over the last week or so, Wordfence scan is reporting three ‘modified files’ in the Elastic Email Sender plugin version 1.1.28.

      elasticemailsender.php
      t-ees_connecterror.php
      t-ees_sendtest.php

    Are these false positives or? It has happened in multiple sites I manage. For now, I have disabled your plugin. But, any suggestion to troubleshoot this? Thank you

    Kind regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Rafal

    (@rafkwa)

    Hello!

    Thank you for reporting. We checked the plugin you are talking about and did not detect any potential danger with us. The files you mentioned are ok, there is no dangerous code. You can safely use our plugin by temporarily igoning information about the threat.

    You can send a screen with an error that is with you, we will try to find out why it is so and in the next update make it not detect threats.

    For contact you can use the chat at elasticemail.com

    With regards,
    Rafal – Elastic Email team.

    Hello @rafkwa

    I’m afraid I do not have a screen grab of Wordfence scan results because I’ve already deleted your plugin from all sites under management.

    However, I remember Wordfence file comparison utility only detected this error but did not display any change between the installed-version and the version in the repository. Hence it was even more confusing.

    Thank you for the clarification and the assurance that Elastic Email Sender plugin is okay. Yes, look forward to the update.

    Kind regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wordfence Conflict’ is closed to new replies.