Support » Plugin: Better WordPress Minify » Wordfence blocks Better WordPress Minify stylesheet

  • Resolved Timothy

    (@tdsnowden)


    Certain pages are being malformed after Wordfence blocked auto-minified stylesheets. Chromium inspector shows 403 error. Following the minified stylesheet link shows the Wordfence blocking message because of potentially malicious activity. De-activating Better WordPress Minify fixed the display issues.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Fixed the problem by enabling “Friendly URLs” under BWP’s Advanced Options menu. Problem really only showed on Chromium – probably because Firefox is ‘whitelisted’ because I do all admin work in it. However, once the Friendly URLs option was enabled, display issues went away.
    Found a discussion on AITPro help forum that many security plugins (including theirs) have trouble recognizing auto-generated minified files. I am guessing that maybe the Friendly URLs option is recognized by Wordfence as content from the site rather than a dynamic request that it ‘wants’ to block. Not sure why – but it seems to work, for now at least.
    Maybe this will help someone else.

Viewing 1 replies (of 1 total)
  • The topic ‘Wordfence blocks Better WordPress Minify stylesheet’ is closed to new replies.