Support » Plugin: Recent Posts Widget Extended » Wordfence Blocks Adding This Widget

  • I get this error…

    Wordfence Firewall blocked a background request to WordPress for the URL /live/wp-admin/admin-ajax.php. If this occurred as a result of an intentional action, you may consider whitelisting the request to allow it in the future.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Me too, I have got this error. Whitlisting doesn’t work.

    Plug-in seems to be very helpful though. Anybody has an idea what to do?

    Yes, Wordfence is blocking it right now.
    Disable Wordfence temporarily, set up your widget, then re-enable Wordfence.
    All was fine for me after that.

    What is wordfence doing if we can just disable it to add a widget? IF I can just disable it a hacker can just disable it. Wordfence isn’t doing anything but getting in the way!

    At the very least someone working at admin level shouldn’t be bugged by wordfence.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.