Support » Plugin: Wordfence Security - Firewall & Malware Scan » Wordfence blocking Page Builder by SiteOrigin

  • Resolved spinozarabel

    (@spinozarabel)


    Site Origin Hero feature in Page Builder having problems when used with Wordfence.
    The error is that the page doe snot open for editing and instead displays the date and time.
    When I deactivate Wordfence, the feature works as designed. None of the other features of Page Builder have this issue.
    This could of course be a problem with Page Builder by I was just checking here to see if anyone knows about this issue and if there is a workaround.
    I have the latest plugin versions as well as latest core.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support wfphil

    (@wfphil)

    Hi,

    The Wordfence firewall may be seeing a request by the SiteOrigin plugin as being potentiall malicious in nature and has blocked it.

    Please run through our firewall Learning Mode tutorial below and see if that resolves it for you:

    https://www.wordfence.com/help/firewall/learning-mode/

    Thanks.

    Plugin Support wfphil

    (@wfphil)

    Hi,

    Since I haven’t heard back from you I am assuming that the instructions solved your issue so I am marking this topic as resolved.

    If however, for whatever reason, you are still experiencing this issue and it is not resolved please respond to the post, which moves it back up the queue, and mark this topic as “not resolved”.

    Thank you.

    Hi there
    Thank you @wfphil … I had the same issue with the SiteOrigin plugin.

    I enabled Learning mode … went in and edited a block that was causing the issue (which had an embed YouTube code) … saved the block etc.

    Re-enabked the Firewall protection and WOO HOO.

    All worked fine !!

    Thanks for your help.

    …Mike

    Plugin Support wfphil

    (@wfphil)

    Hi Mike,

    Glad to hear that worked for you!

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wordfence blocking Page Builder by SiteOrigin’ is closed to new replies.