Support » Plugin: Wordfence Security - Firewall & Malware Scan » WordFence API error: An error occured trying to open the requested file

  • I’m getting this error trying to look at the differences reported for
    Modified plugin file: wp-content/plugins/easy-fancybox/easy-fancybox-settings.php

    I also get
    Modified plugin file: wp-content/plugins/easy-fancybox/readme.txt
    but it doesn’t show any differences when I click to see differences. (I just used the “Restore original version…” link a few minutes before. It looks like a case of plugin developer changing the plugin in the repository but not bumping version number to trigger a plugin update)

    Thanks,
    Karen

    https://wordpress.org/plugins/wordfence/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Karen,

    Yes, it does sound like the version number did not get incremented.

    On the API error, will you try running another scan and let us know if you get the same error?

    Thanks,
    Brian

    Thread Starter pictureitsolved

    (@pictureitsolved)

    Ran another scan and still see the same message.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordFence API error: An error occured trying to open the requested file’ is closed to new replies.