Support » Plugin: iThemes Security (formerly Better WP Security) » Wordfence and iThemes Security Pro compatibility?

Viewing 1 replies (of 1 total)
  • Hey 5ngua,

    There’s always a possibility of a conflict. My suggestion would be to check the functionality of your site each time you activate a feature. It’s hard to say what might cause a conflict seeing that the features that you’re able to use solely depends on your WordPress/server environment.

    Thanks,

    Gerroald

Viewing 1 replies (of 1 total)
  • The topic ‘Wordfence and iThemes Security Pro compatibility?’ is closed to new replies.