Support » Plugin: Blox Page Builder » Wordfence alert – Suspicious code

  • Resolved snaphappyme

    (@snaphappyme)


    Hi,

    WordFence security scan throws an alert:

    Filename: wp-content/plugins/blox-page-builder/blox.php
    Details: This file appears to be installed or modified by a hacker to perform malicious activity.
    
    If you know about this file you can choose to ignore it to exclude it from future scans.
    
    The text we found in this file that matches a known malicious file is: define('_JEXEC', t
    
    The infection type is: Suspicious:PHP/fakejoomla
    Description: Suspicious code used to look like real Joomla files
    

    Is this legitimate Blox code? And is the code leaving Blox users exposed to outside hacks?

    Suggest you speak with Wordfence for advice on false positives etc

Viewing 1 replies (of 1 total)
  • Thread Starter snaphappyme

    (@snaphappyme)

    This issue was logged with developer on their website; and was promptly answered.

    Plugin update has resolved this alert.

Viewing 1 replies (of 1 total)
  • The topic ‘Wordfence alert – Suspicious code’ is closed to new replies.