Support » Plugin: WP Fastest Cache » Wordfence Alert? Modified plugin file?

  • Resolved Louno

    (@louno)


    I got an alert from wordfence today that says…

    Warnings:
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/inc/admin.php
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/inc/cache.php

    I suspect that this is due to a plugin update? I notice that the plugin was updated today but I dont have any option to update it in my wordpress (it’s already up to date, I guess it auto-updated by itself?)

    Thx

    https://wordpress.org/plugins/wp-fastest-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Emre Vona

    (@emrevona)

    Yes, i updated the plugin but i did not release new version. Don’t worry about it.

    Hi,
    I again get a warning from wordfence about your plugin, I have the latest version so i’m not sure if it’s due to the plugin being updated or what? Here is the message this time:

    Warnings:
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/cn.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/fi.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/ja.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/nl.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/pl.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/pt.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/ro.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/ru.js
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/js/lang/sv.js

    Plugin Author Emre Vona

    (@emrevona)

    yes, I changed them. Don’t worry about it.

    I got it today from a bunch of my sites. Same thing?
    I’ve had this happen with some other plugins and I can’t tell if it is a Wordfence issue or a plugin issue. I think Wordfence reads the wrong ‘updated’ plugin file from a cache somewhere, thinking it has not updated even though we have already updated whatever plugin is in question. Interesting.

    * Modified plugin file: wp-content/plugins/wp-fastest-cache/inc/css-utilities.php
    * Modified plugin file: wp-content/plugins/wp-fastest-cache/inc/js-utilities.php

    Plugin Author Emre Vona

    (@emrevona)

    Don’t worry about it. We always update the source code.

    https://plugins.trac.wordpress.org/log/wp-fastest-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Wordfence Alert? Modified plugin file?’ is closed to new replies.