Support » Plugins » Wordfence 403 error

  • Out of nowhere today I started seeing the following error from WordFence when I try to update Posts on my website. I am able to update Pages okay and everything else seems to be working okay.

    The site was working fine earlier today and I hadn’t made any changes. The WordFence scan is not returning any errors.

    Any help would be much appreciated.


    403 Forbidden

    A potentially unsafe operation has been detected in your request to this site, and has been blocked by Wordfence.

    If you are an administrator and you are certain this is a false positive, you can automatically whitelist this request and repeat the same action.

    [Option to whitelist the action]

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve emailed WordFence about this and they’ve confirmed a new fix is on the way for the problem with saving Firewall options.

    Took me a while to realise but you can check what is causing the false positive by going to the Live Traffic menu option on the WordFence menu and selecting the “Blocked by Firewall” option from the drop-down. You can then at least try and put in place a work around on the page if you are desperate to update it.

    I’ve got the same problem but only in my websites without HTTPS protocol.

    a solution?

    I’ve had a similar issue on a couple of sites, and unfortunately the only solution I’ve found is to deactivate the WordFence plugin. This hasn’t always been an issue with WordFence, only recently…

    I’ve deactivated the plugin, and I still have the issue.

    @caelanhuntress – If I remember correctly, WordFence updates your .htaacees file (with permission) so disabling the plugin only may not fix it. You should have an old copy of your .htaccess file as WordFence does prompt you to make a backup before editing your original.

    I starting getting this issue 3 days ago … what is the fix? I have purchased premium version as a non-profit and need a resolution as you (wordfence) are killing my non-profit that helps students in South Africa! Please kindly advise soonest.

    I noticed this error after installing 2 different plugins to allow code or text input in head or header. I deactivated the plugin and 403 error is gone.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Wordfence 403 error’ is closed to new replies.