Support » Plugin: Yoast SEO » Yoast SEO 14.0.1 Bug?

  • idealynx

    (@idealynx)


    After upgrading to Yoast 14.0.1 I’m getting the following error, but only on my development server. If I deactivate the Yoast SEO plugin the error message goes away.

    Warning: in_array() expects parameter 2 to be array, null given in /volume1/web/ps/wp-content/plugins/wordpress-seo/src/helpers/robots-helper.php on line 27

    My live server seems to be fine. Please advise.

    • This topic was modified 10 months ago by idealynx.
    • This topic was modified 10 months ago by idealynx.
    • This topic was modified 10 months ago by idealynx.

    The page I need help with: [log in to see the link]

  • The topic ‘Yoast SEO 14.0.1 Bug?’ is closed to new replies.