Support » Plugin: Wordbooker » Wordbooker Stopped Working

  • Wordbooker is not posting to my Facebook HOA Page anymore. I decided to deactivate it, wipe out the database tables for it, then reactivate and set it back up from scratch. It goes out, based on my FB username, and picks up several of my pages. I set it up to post to just one page, but it is not doing it. Instead, I get this message in the WB logs for each new post:
    “Found a match so dump the image” under the Action column
    “” under the Message column
    No error in the Error code column.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Steve


    Set the diagnostics to Show Everything – you should be getting more than that… like a success or fail message.

    Also can you please post your support information.

    I do have ‘show me everything, absolutely everything’ marked. This worked for several months and then stopped working.

    After doing that total deactivate, wipeout booker tables, and reactivate, I have been able to get one post through. Still getting some flaky errors in WordBooker involving Share and Follow. I have to check that out.

    Not sure what info is needed for ‘support information’. Can you tell me?

    Plugin Author Steve


    The support information is the section at the bottom of the Wordbooker Options page titles Support Information.

    We really need to see a full set of trace messages (or at least the last few) from a post to work out what is going on.

    Photobucket Slideshow (click pause to see each):

    I gave you the entire WB page. I tried, last night, to remove the Share & Follow plugin. Replaced it with WP Socializer, but still got the weird messages about “Found a match, so dump the image”. Could it be that it is just, repeatedly, picking up the social images at the bottom of each post?

    Plugin Author Steve


    Wordbooker strips images from its image list that are NOT part of your post – do you really want a post with no images picking up some random image from a plug like Share and Follow. So its perfectly expected behaviour.

    What isn’t expected is that it stops there. Can you please check your PHP error logs?

    The image of the diagnostic messages shows that the previous post made it to your Fan Wall but not to your personal wall (as that was not active).

    And please post your support information….

    My goal – I want the posts to be posted to my fan page ONLY and without any image (or indent for image). Everytime I seem to make a minor change to the settings, the posts start going to my personal profile again. The changes I have made have nothing to do with that profile. Can you help me with this?
    Blog is here: Homeowner Association Blog/
    Facebook group is here: HOA-POA Facebook Page

    You can see how the images on the posts have changed. The most recent posts are from deactivating Wordbooker and just using a FB share button on my blog. Sadly, that also goes to my profile, but it does get rid of the image situation.

    1. Wordbooker is now showing a ‘Share’ image instead the indent that was there before. Is there any way that I can remove both?

    2. Wordbooker is posting to both my fan page and my personal page, although I do not believe I have anything set to do that, but I am confused, at best.

    Support Info:
    Wordbooker: 2.1.27
    Wordbooker Code Base: 2.1.27 R00 – Loud, Confident and Wrong
    Wordbooker ID: 254577506873
    Wordbooker Schema: 5.6
    WordPress: 3.5.1
    Table prefix: wp_
    PHP: 5.2.17
    PHP Memory Limit: 256M
    PHP Memory Usage (MB): 35.5
    JSON Encode: PHP
    JSON Decode: PHP
    Curl Status: Curl is available and can access Facebook – All is OK ( Response Time was : 0.23534989357 seconds )
    Curl Version: 7.24.0
    JSON Version: 1.2.1
    SimpleXML library: 0.1 (provided by PHP)
    HTTP Output Character Encoding: pass
    Internal PHP Character Encoding: UTF-8
    MySQL: 5.1.66-cll
    Database character_set_client : utf8
    Database character_set_connection : utf8
    Database character_set_database : latin1
    Database character_set_filesystem : binary
    Database character_set_results : utf8
    Database character_set_server : latin1
    Database character_set_system : utf8
    Database character_sets_dir : /usr/share/mysql/charsets/
    Database collation_connection : utf8_general_ci
    Database collation_database : latin1_swedish_ci
    Database collation_server : latin1_swedish_ci
    Server : LiteSpeed
    Active Plugins :
    Akismet ( 2.5.7 )
    Customize Meta Widget ( 0.2 )
    Dropdown Menu Widget ( 1.9.1 )
    WP Events Calendar ( 6.7.13 )
    Google XML Sitemaps ( 3.2.9 )
    Hupso Share Buttons for Twitter, Facebook & Google+ ( 3.8 )
    Fast Secure Contact Form ( )
    Simple Local Avatars ( 1.3.1 )
    WordPress SEO ( )
    WordPress Video Plugin ( 0.758 )
    WP-reCAPTCHA ( 3.1.6 )
    RSS Multi Importer ( 2.60 )
    Xhanch – My Twitter ( 2.7.5 )

    Wordbooker Table Status :
    Table ‘wp_wordbooker_errorlogs’ is present and contains 131 rows
    Table ‘wp_wordbooker_postlogs’ is present and contains 17 rows
    Table ‘wp_wordbooker_userdata’ is present and contains 1 rows
    Table ‘wp_wordbooker_userstatus’ is present and contains 1 rows
    Table ‘wp_wordbooker_postcomments’ is present and contains 17 rows
    Table ‘wp_wordbooker_process_queue’ is present and contains 0 rows
    Table ‘wp_wordbooker_fb_friends’ is present and contains 0 rows
    Table ‘wp_wordbooker_fb_friend_lists’ is present and contains 0 rows

    Plugin Author Steve


    1) Not sure what you mean

    2) Wordbooker can post to two targets. It will only post to a target that is selected to be “Active” and once a post has been published it wont be republished unless you specifically select it to… UNLESS you are using a remote client in which case it will republish automatically.

    I’d need to see the diagnostic messages from a posting to work out what is going on.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Wordbooker Stopped Working’ is closed to new replies.