WordPress.org

Support

Support » Installation » Word Press Failed To Manually Install Do NOT have Fantastico

Word Press Failed To Manually Install Do NOT have Fantastico

  • Actually I am working off of 2.9.2 the latest version, anyway I have been struggling on and off for days and days trying to get WP properly set up on 000 Webhost.com using filezilla.

    I got all the files loaded up once but when I tried to open up my site all I could get was a list of files down the lefthand side of the page so after many jiggles I cleaned them all out and started all over again.
    Please note I can NOT use Fantastico because 000Webhost has not enabled it.
    Now, I believe I have successfully uploaded all the WP files to the server, made my changes in the config file, created a new blog directory where all my WP files reside and successfuoly set up an SQL database on the server.

    The problem is: I have no idea what up actually does, whether I should open public html in the root and up something or open the blog directory and up something or click on wp-admin …I have tried sooooooooooooooooo many times so many things but nothing resolves the issue.

    The videos I watch have instructed me on filezilla relatively well but after that I can not figure out what to do in cpanel….
    Any suggestions?

    Thank you,

    HAL/cashstack

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Word Press Failed To Manually Install Do NOT have Fantastico’ is closed to new replies.
Skip to toolbar