[resolved] Word press 3.2.1 no Media files (2 posts)

  1. Tunkkaamo
    Posted 4 years ago #


    I have a problem with Media files and have not found a solution from other posts.

    Adding media files from the "Add new" button will not make them show up in the library, does not matter if I use the Browser uploader or Flash uploader.

    Have tried with permission 755 and 777 in the uploads folder.
    The server is of Ubuntu 8.04 LTS.

    I just get "Error saving media attachment."

    Using the "Add from server" plugin does not help either.
    It gives no error messages, but the files do not show up either.

    I suspect this has to do with *NIX file ownerships but sure what to do anymore.

    Also this could be a 3.21 bug (which we seem to have)

    All help / suggestions appreciated. Please note I have already tried the 777 "fix".

  2. Tunkkaamo
    Posted 4 years ago #

    Solved the problem by running the PHP as Apache Module, instead of CGI.
    PHP - safe mode also needs to be off.
    And rights to uploads folder need to be 777......

Topic Closed

This topic has been closed to new replies.

About this Topic