Support » Theme: Basic » word “archives” added to page title

  • Resolved geomouchet


    I’m using the Basic theme and WooCommerce. Several pages show “archive” in the title. How can I fix that?

    • This topic was modified 4 years, 2 months ago by geomouchet.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter geomouchet


    I’m not sure if Yoast SEO was the cause of the issue, but I was able to remove the word “archives” by editing the settings under SEO > Titles and Metas > Post Types (Archives section) and also SEO > Titles and Metas > Taxonomies

    Theme Author WP Puzzle


    The Basic theme doesnt control tag<title>`. You need configurate SEO plugins

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘word “archives” added to page title’ is closed to new replies.