Support » Plugin: TeraWallet - For WooCommerce » WooWallet doesn’t show in new WooCommerce Blocks checkout

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter jinsley8

    (@jinsley8)

    Update:

    On the Woocommerce Blocks checkout – it shows the Wallet deductions as “Fees” and only if Wallet balance is less than cart total.

    If Wallet Balance is more than Cart balance, then it doesn’t show deduction at all and defaults to credit card payment. Not option to use the wallet.

    1) How can I change the “Via Wallet” title in the default checkout order summary?

    2) If Balance is more than Cart Total, how do I default to use the Wallet instead of credit card?

    3) any tips on how to get the wallet to work with the Checkout Block?

    Plugin Author Subrata Mal

    (@subratamal)

    Hi @jinsley8

    Our plugin is not yet compatible with the WooCommerce block enabled checkout and cart page. We will update our plugin when WooCommerce officially releases block enabled checkout into the core plugin.

    Thread Starter jinsley8

    (@jinsley8)

    Thanks

    Thread Starter jinsley8

    (@jinsley8)

    I just asked here, doesn’t look like they plan on integrating into core any time soon:

    https://wordpress.org/support/topic/checjout-block-and-tera-wallet-plugin/#post-13633440

    I want to disable deducting balance from the wallet, for the cashback product.
    Is it possible?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.