WordPress.org

Support

Support » Plugins and Hacks » Wootique – product images not appearing

Wootique – product images not appearing

  • Hi

    I have just started to build my shop and I am testing out WooCommerce with the Wootique theme – but unfortunately no featured images appear.

    When I upload the image via ‘set featured image’ – the image appears in the ‘Product short description’ area (which I don’t really want).

    On the product’s page, the product image is blank and the url points to /wp-content/plugins/woocommerce/assets/images/placeholder.png

    The blank placeholder image shows up on the category page for the image and also for the slider.

    Am I missing something?

    Thank you for any help.

    http://wordpress.org/extend/plugins/woocommerce/

    [ Please do not bump, that’s not permitted here. ]

Viewing 12 replies - 1 through 12 (of 12 total)
  • I have the same problem. Jennifer55 did you resolve this?

    Hi Edbeck, no I haven’t solved the problem, have so far spent ages researching.

    There are some issues I see from postings and other forums, that thumbnail sizes of images may be the problem, I haven’t ‘fiddled’ with these sizes, so they are as default.

    If anyone can please shine a light, I’d be delighted, otherwise, it’s going to be Marketpress instead of Woo Commerce.

    Money is tight, and until I can see Woo Commerce up and running, and suited to what I’m trying to do, then I’m not going to pay for the membership.

    On the face of it, Woo Commerce looks great, just the ticket.

    If I find a solution, I’ll certainly post here.

    I was getting an error about a memory overflow, so I reduced the size of my images to less than 300k (I was trying to upload 1M images). After I did this I was able to upload and display the images.

    Another thing I noticed was that after you finish the upload, there’s a link to the right that says “set this as the feature image”. It’s to the right of the save button.

    I hope this helps.

    Ed Beck

    Thank you Ed, your post did it.

    Yes, I had been trying to insert a big feature image. Resized it and now it works like magic.

    Thank you for pointing the way!

    Jennife

    a
    Member

    @artcreationsafrica

    Hi.

    I’m not a web designer or programmer. We are busy with a new website at work using WordPress, but I’m having problems with the images. It sounds very simular than what you have encountered.

    The images upload fine to the gallery and fine to the product page, where you upload to featured image and I have resized these images before hand in photoshop to be smaller than 300k.

    The problem is that when you go to the actual site, you see the thumbnails off the images and when you click on thumbnail to open up and show large image with information and your shopping cart, the bigger image does not display. It shows an empty box!

    I have tried a variety off different things, but the image does not display and another problem is that thumbnail images are all different sizes, it does not appear all as one size.

    Is there anybody that can help me, without making it to complicated as I’m not to clued up on all the frazes ect.

    Thanks
    Lize

    samuelr2010
    Member

    @samuelr2010

    The empty box that shows instead of the real/actual image is located at:

    ../wp-content/plugins/woocommerce/assets/images/placeholder.png

    what one has to do is on the right of the ‘edit product page’ is select the ‘featured image’ (not the product gallery images, althoug this could be done also to show several images of same product). Once you update the ‘edited product page’ it should now replace the placeholder.png image with the right product image.

    good luck, keep selling!

    lesfemmesvintage
    Member

    @lesfemmesvintage

    Where is the “product gallery images” in the “mystyle” theme?

    I’m trying to show several images of the same product.

    At present I am forced to place the images in the “product short description” field which is not really satisfactory.

    cheers

    lesfemmesvintage
    Member

    @lesfemmesvintage

    I just upgraded to wp ecommerce 3.8.12.1
    All my featured images on my product pages are now stamp size.
    How can I increase the size so anyone can see what they a buying?

    hey guys, i have a problem, i’m add images to product gallery but in product page i cant see my gallery, what can i do ?
    (I’m sorry for my English)

    I am having this same problem. But I have tried all different size images, from 10K and up do not work. I did have luck with an image that was 4K.

    This problem seems to have come about when I updated to wordpress 3.7.1.

    WPyogi
    Forum Moderator

    @wpyogi

    People, this thread is almost a year old – probably not a good place to get help with a current issue. Starting a new thread generally works best on these forums.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Wootique – product images not appearing’ is closed to new replies.