Support » Plugins and Hacks » [Resolved] wootique admin-functions.php

[Resolved] wootique admin-functions.php

  • I am using woo commerce and wootique theme.
    My website has the following warning at the bottom of my home page.
    invalid arguement for each() in…
    wp-content/themes/wootique/functions/admin-functions.php on line3193

    When I open the file on my server line 3193 reads as follows;
    foreach( $woo_used_google_fonts as $font ) {

    Can anyone resolve this for me?
    Thank you.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you updated WooTique to the latest available version, which is version 1.6.4 at this moment? This provides a couple bug fixes, likely to fix this one too.

    The latest version of WooTique is free to download.

    Many thanks for your help.
    My version of Wootique was 1.6.3 and must have been downloaded just before the update! My dashboard was showing that it was the latest version and would not allow a new download to load over the existing version. I deleted the theme, downloaded latest version and installed. Problem solved. Thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] wootique admin-functions.php’ is closed to new replies.