WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WooThemes Updater plugin link not working

[Resolved] WooThemes Updater plugin link not working

  • Hello,

    When I click the link in the WP admin area to install the WooThemes Updater plugin, I get an error page that says “An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.”

    I am running a self-hosted WordPress 3.4.2 and WooCommerce 1.6.6 with two extensions, CSV Export and Table Rate Shipping. I’m using a modified version of the Maya theme. All lights are green under WooCommerce System Status.

    Any thoughts? Thanks,

    Chris

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 15 replies - 1 through 15 (of 16 total)
  • +1

    +2

    After the last update to the “updater” – I can’t get rid of the activation warning. May be related…

    Where can I get the updater from in the first place, as I don’t have it?

    Think I figured it out. If you look at the plugins folder you will see the plugin folder is names “woothemes-updater copy”. Therefore when you try to activate the plugin it won’t work. You have to copy the folder to your hard drive, rename it to “woothemes-updater” then delete old plugin and recopy the folder back to the plugins folder so it’s named correctly.

    Sloppy, sloppy.. And frankly I’m finding it to be usual MO for Woo lately. Their lack of a forum is puzzling. I’m always scared to do an update of my paid extensions because something usually stops working after I do so.

    That worked. Thanks!

    Perfect, thanks, that worked for me, too!

    I am having the same problem.

    I cannot find the “woothemes-updater” anywhere in my plugins folder.

    Is there anywhere I can manually download it?

    WooThemes Updater plugin seems to be buggy ! It starts downloading but I got an error and the plugin is not activated.

    The woothemes_updater folder only contains changelog.txt and a sub folder called classes, no woothemes_updater.php

    Here’s the response I got from WooThemes support, maybe this will help some of you. For me I couldn’t complete the process because 1.5.9 of WooCommerce CSV Export seems to be broken 😮

    Hi Chris,

    We’ve recently made some updates to updater plugin for Woo products.

    I believe you are seeing this issue because you are running older versions.

    You need to update all of your plugins to the latest version manually by getting your downloads at https://www.woothemes.com/my-account/downloads.

    The Updater plugin can be downloaded here:

    http://woodojo.s3.amazonaws.com/downloads/woothemes-updater/woothemes-updater.zip

    Please let me know if that helps.

    Kind Regards,
    Scott

    SOLVED for me.

    I didn’t have a recent enough version of PHP. This plugin requires version 5.2.4 or higher.

    Thanks for the link to the updater. I received an email from Woo but it didn’t contain a link, and when trying ‘add new plugin’ I was getting the error mentioned above.

    Woo’s lack of a forum and their new pricing is really reducing my former good experience with them.

    “Woo’s lack of a forum and their new pricing is really reducing my former good experience with them.”

    The forum issue is huge. Relying on the terrible, terrible forum system here on wordpress.org is unacceptable. It’s horrendously bad. And obvious things like fixing this WooThemes Plugin Updater issue or at least making it easy to find the damn thing on their site would be nice. I shouldn’t have to spend twenty minutes searching around for it, especially when the broken link is their fault in the first place.

    I wouldn’t mind the pricing so much if their support hadn’t gone in the crapper.

    Another issue: what exactly is this plugin updater supposed to do? I managed to finally find it and get it installed, but it doesn’t seem to actually be aware of updates. Case in point: I’m using WooCommerce Cart Notices on this site, and I bought it from WooThemes. I have v1.0.1 loaded. As I’m going through the process of updating to WooCommerce 2, I’m checking for compatibility issues. Turns out there’s v1.0.6 of Cart Notices with WC 2.0 support, but this plugin updater thing has no idea. What’s use is it?

    Woo now has a forum on their site under the Support tab.

    http://www.woothemes.com/support/

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] WooThemes Updater plugin link not working’ is closed to new replies.