Support » Themes and Templates » WooThemes "Artificer" not showing pages or posts

  • Resolved damian5000


    i’ve been at it for 2 hours…can’t figure it out

    i’ve tried reinstalling the theme as well, it won’t show any content from the posts or pages, whether looking from “home” or directly clicking the page from a menu…it allowed me to create a menu, but clicking the page shows nothing… it goes to the link fine, but no data shown, or clicking “view page” from backend. same thing with posts…

    this is an addon domain, so i thought maybe something htaccess, but when switching to twenty-eleven, all shows perfectly, so the database appears to be writing fine…also tried deleting root .htaccess and reposting with Artificer, just in case it was a specific issue with the theme and .htaccess, but same result.

Viewing 11 replies - 1 through 11 (of 11 total)
  • also, this is a new install.. not an old site that suddenly started having issues… cheers, thanks for any help

    Your best option is to check the theme documentation or seek support from WooThemes

    …. sorry, that doesn’t help. anyone else has an actual possible solution, much appreciated.

    Moderator Andrew Nevins


    Front-end developer

    What is supposed to be on this page ?

    hello…thanks for your reply…

    just a bunch of jibberish test text… the menu shows, and it goes to the link fine, but there’s no content when going to the post or the page

    …i’ve completely removed the wordpress installation and reinstalled wordpress from scratch again, but the same problem occurs… no matter where i try to look at the post (or page) from, there’s no content…

    when switching to twenty-eleven, the post shows up fine…

    i’ve made sure that the front page is showing posts (as opposed to static page)

    making new posts works fine…

    is it at all possible the theme isn’t meant to work with addon domains?? or that i need to modify htaccess to get it to work properly?

    i mean the actual process of creating the post works fine… but the content of the post or page simply doesn’t show up even though the address resolves fine..

    i’ve googled the issue of the woothemes not working with add-on domains, and absolutely nothing comes up (other than this thread 🙂 …

    also, i’ve googled this issue i’m having and nothing comes up…(other than this thread)

    Moderator Andrew Nevins


    Front-end developer

    Do you need to assign a different template to that page? Which templates are available for assigning?

    hello …thank you again for your reply… i’ve tried applying different templates to no avail… posts not showing up either… ahhh…it’s driving me crazy… i will let it go for now… i need to sleep… if any more ideas, much appreciated…

    lol…simply shocking… the solution? the woocommerce plugin not installed… :-/

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WooThemes "Artificer" not showing pages or posts’ is closed to new replies.