WordPress.org

Support

Support » Plugins and Hacks » WooSidebars » [Resolved] Woosidebars not working on index.php

[Resolved] Woosidebars not working on index.php

Viewing 2 replies - 1 through 2 (of 2 total)
  • PS: I haven’t selected a Post or Pages default home page from the Reading options. So WP should just display index.php.

    Plugin Author Matty Cohen

    @mattyza

    Hi markymark2007,

    For your default homepage, please use the “Template Hierarchy > Default “Your Latest Posts” Screen” condition. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Woosidebars not working on index.php’ is closed to new replies.
Skip to toolbar