Wooden Fish (8 posts)

  1. AsceticMonk
    Posted 10 years ago #

    Got a new domain, installed WordPress 1.5, finally everything seems to be working properly. Nothing original about the template, just a few personal modifications done on Kubrick.

    Wooden Fish, let me know what do you think, thanks!

  2. Gololo
    Posted 10 years ago #

    Hey, your design looks cool! :D
    I'm a new user of WordPress, and I checked wheter you had the same
    problem that i noticed or not. In the main site of your blog, pictures show without a problem, BUT, if you click on a link on archives, or perform a search or use the perma-links, images with relative URL's wont show :(
    Does anyone know how to solve this?

  3. 7milesdown
    Posted 10 years ago #

    Very nice!

  4. AsceticMonk
    Posted 10 years ago #

    @Gololo: I think that's not a problem, I think it supposed to be like that. The links and the images will only show if you read the entire article.

    @7milesdown: Thanks for the compliment!

  5. Gololo
    Posted 10 years ago #

    @AsceticMonk: Yup, i noticed that when i hit on archives, all i can see is a escerpt of the posts, and well... then it is understandable that the image isn't showing. But i was just surprised that i couldn't see images when clicking to "next page" on the 1st page. I can see older posts (only a few days old), and the images are not showing.
    It's not a big deal tho, i'll bear with it XD

  6. chuckblue
    Posted 10 years ago #

    speaking of the file download you mention on your blog...

    I have two browsers on the computer I'm using tonight, its not mine, one is IE and the other is firefox 1.0.

    When I type in wordpress.org in IE url bar, its says it wants to download a file.

    Firefox finds this site.

    I think it may be IE 'thinking' that the user is about to download a Word file and reacts accordingly.

    Your site looks good.

  7. AsceticMonk
    Posted 10 years ago #

    Thanks chuckblue!

    The download problem that occurs in IE is fixed by running upgrade.php, even if it is a fresh installation of WordPress 1.5.

  8. chuckblue
    Posted 10 years ago #

    you're welcome.

    hmmm. it does it for here to, at least in IE 6.0

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.