Support » Theme: Blocksy » Woocoommerce Issue (Minicart)

  • Resolved hellpunch

    (@hellpunch)


    the changed template model of the minicart.php is obsolete with the latest woocoomerce upgrade (5.2.0), at least to woocommerce.

    It says ' blocksy/woocommerce/cart/mini-cart.php v 3.7.0 is obsolete, current version is 5.2.0 '

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author creativethemeshq

    (@creativethemeshq)

    Hello @hellpunch, we are aware of this already, this will be fixed in the next update.

    Hi! I need to update the following files on my website. Can anyone tell me where to get them?

    …/woocommerce/cart/mini-cart.php (version 5.2.0)
    …/woocommerce/content-product_cat.php (version 4.7.0)

    Thanks.

    Theme Author creativethemeshq

    (@creativethemeshq)

    Hi @kamret,
    Could you please explain a little bit more detailed what are you trying to do/achieve?
    Why do you want to update those files? What’s wrong with them?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Woocoommerce Issue (Minicart)’ is closed to new replies.