Support » Plugin: Store Toolkit for WooCommerce » WooCoommerce 5.0 compatibility

  • Resolved ioswgl

    (@ioswgl)


    WooCoommerce 5.0 compatibility

    Greetings.

    When trying to update the WooCoommercer plugin I got the warning that they have not yet declared the compatibility of their plugin. When would it be compatible?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Visser

    (@visser)

    Hi @ioswgl, thanks for the bump. We’ll check this out and bump the WooCommerce compatibility 🙂

    Hi,

    I have the same notice and wondered if it has been declared compatible yet?

    Many thanks in advance!

    • This reply was modified 3 months, 3 weeks ago by kateartist.
    Plugin Author byronkeet

    (@byronkeet)

    Hi @ioswgl

    Sorry for the delay in getting back to you. We have just bumped the plugin now and confirm that it is working correctly with the latest version of WooCommerce (5.1) and WordPress (5.7).

    Please note that it is always advisable that you make a backup of your site before making use of any of the Nuke functions.

    All the best,
    Byron

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.