[woocommerce_checkout] 500 server error (2 posts)

  1. Russian Beekeeper
    Posted 2 years ago #

    Don't know what's wrong. I've tried deactivating woocommerce, reinstalling woocommerce, rebuilding the shopping cart, using tools to reinstall pages, and nothing works. It's not a plugin conflict since woocommerce worked prior to installing the new version.


  2. Russian Beekeeper
    Posted 2 years ago #

    ### Environment ###

    Home URL: http://sweetmountainfarm.com/doorcounty
    Site URL: http://sweetmountainfarm.com/doorcounty
    WC Version: 2.1.6
    WC Database Version: 2.1.6
    WP Version: 3.8.1
    WP Multisite Enabled: No
    Web Server Info: Microsoft-IIS/7.0
    PHP Version: 5.2.17
    MySQL Version: 5.0.83-community
    WP Memory Limit: 64 MB
    WP Debug Mode: No
    WP Language: en_US
    WP Max Upload Size: 100 MB
    PHP Post Max Size: 100 MB
    PHP Time Limit: 300
    PHP Max Input Vars:
    SUHOSIN Installed: No
    WC Logging: Log directory is writable.
    Default Timezone: Default timezone is UTC
    fsockopen/cURL: Your server has fsockopen and cURL enabled.
    SOAP Client: Your server does not have the SOAP Client class enabled - some gateway plugins which use SOAP may not work as expected.
    WP Remote Post: wp_remote_post() was successful - PayPal IPN is working.

    ### Locale ###

    decimal_point: .

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic