Support » Plugin: Genesis Connect for WooCommerce » WooCommerce warning

  • Heads up! The versions of the following plugins you’re running haven’t been tested with the latest version of WooCommerce (3.4).

Viewing 1 replies (of 1 total)
  • Plugin Support Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Hi Cyndi,

    You can ignore the warning, as the plugin does function with the latest WordPress

Viewing 1 replies (of 1 total)
  • The topic ‘WooCommerce warning’ is closed to new replies.